h1

Supporting multiple phones with different os versions

March 10, 2010

Wow what a pain in the behind! Most Android phones eather have android 1.5,1.6 or 2.01. And each version has roughly about as many users! So to really get space hockey out there I am going to need to create one distribution that somehow is compatible with all three versions! Tbis normally would be easy multi touch which is a key feature of space hockey is only supported by version 2.01+

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: