h1

The problem is.

March 11, 2010

The problem is that if a phone that is running 1.5 even notices a command comming up that is post 1.5 then the phone will throw a verify error regardless of if the statement would of ever actually been executed.

So as a result of this, you must put that code in the wrapper class..

Also you must not try to initialize the wrapper class if the system is running 1.5

Advertisements
h1

Supporting multiple phones with different os versions

March 10, 2010

Wow what a pain in the behind! Most Android phones eather have android 1.5,1.6 or 2.01. And each version has roughly about as many users! So to really get space hockey out there I am going to need to create one distribution that somehow is compatible with all three versions! Tbis normally would be easy multi touch which is a key feature of space hockey is only supported by version 2.01+

h1

Hello world!

March 10, 2010

This is my little personal blog regarding my endevors creating video/phone games!